Google+

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rezolvat O Problema.
#1
Salut Mybb,

Am si eu o problema cu forumul.
Problema este Mybb Editor , eu ca Administrator cand vreau sa fac un topic nu ma lasa , nu merge nici o comanda imi apare mereu [undefined=undefined]

Imagine:
[Image: NuMerge.png]

Am facut recent un alt cont nou , si pe un cont nou merge perfect.
Imagine:
[Image: Merge.png]

Ca Stil Editor folosesc Xpress Editor

P.s Dar problema nu este de la acest editor deoarce , cu nici un editor nu merge , am folosit chiar si acest tutorial dar degeaba. Eu cred ca problema este de la mine din grup sau de la profil , trebuie setat ceva..
#2
lasa un link catre forumul tau, si data viitoare da un nume mai sugestiv topicului.
#3
Ok , imi cer scuze . http://www.fforum.ro
#4
Uite rezolvarea:
Pasul 1. AdminCP -> Templates & Style -> Templates -> Tema Ta -> Ungrouped Templates -> codebuttons
Pasul 2. Cauta linia:

Code:
<script type="text/javascript" src="jscripts/editor.js?ver=1600">

Pasul 3. Inlocuieste-o cu:

Code:
<script type="text/javascript" src="jscripts/editor.js?ver=1608">


Sper ca acum merge.

#5
Ar trebui să meargă zic eu.Știu sigur că e de la java script,dar nu am o soluție exactă,spec că ce a spus Alex să fie rezolvarea.
#6
Salut ,

Nu ma ajuta cu nimic , am postat chiar in topicul meu ,ca am incercat aceasta varianta dar nu ma ajuta deloc...

P.s: Este fixact pe 1608 dar degeaba . De unde pot da o reinprospatare sau ceva de genu la tema ?
#7
incearca sa cureti cache-ul browserului cu CTRL+F5

in toate browserele apare problema asta?

folosesti pe undeva jQuery?

poti sa imi lasi niste date de login in admin cp?

(09-16-2013, 08:04 PM)Alex-Chirea Wrote: Uite rezolvarea:
Pasul 1. AdminCP -> Templates & Style -> Templates -> Tema Ta -> Ungrouped Templates -> codebuttons
Pasul 2. Cauta linia:

Code:
<script type="text/javascript" src="jscripts/editor.js?ver=1600">

Pasul 3. Inlocuieste-o cu:

Code:
<script type="text/javascript" src="jscripts/editor.js?ver=1608">


Sper ca acum merge.


vezi ca lipseste tagul de inchidere la javascript
incearca codul asta

Code:
<script type="text/javascript" src="jscripts/editor.js?ver=1608"></script>

#8
Problema aceea o au toti membri care au avut cont pana cand am facut aceasta modificare. Daca iti faci cont nou , nu mai ai aceasta problema.


Asta am eu:

Quote:<script type="text/javascript" src="jscripts/editor.js?ver=1608"></script>
<script type="text/javascript">
<!--
{$editor_language}
var clickableEditor = new messageEditor("{$bind}", {lang: editor_language, rtl: {$lang->settings['rtl']}, theme: "{$theme['editortheme']}"});
if(clickableEditor)
{
clickableEditor.bindSmilieInserter("clickable_smilies");
}
// -->
</script>
#9
folosesti jQuery pe undeva?

lasa-mi un mesaj privat cu un cont de test si contul tau.
#10
Ai pm.


Forum Jump:


Users browsing this thread: 1 Guest(s)