Google+

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rezolvat Problema cu inregistrarea
#1
Exclamation 
Salut,

De vreo doua zile am observat o problema la forumul meu. Este vorba de modul de inregistrare.

De exemplu acum am la CAPTCHA Images for Registration & Posting
selectata optiunea MyBB Default CAPTCHA iar la Registration Method am selectat optiunea Instant Activation.
Dupa ce introduc codul captcha, imi traduce incorect ultimul cuvant, fiind selectata limba romana pe forum:

Aici printscreen

iar in limba engleza scrie corect asa:

Aici printscreen

Daca selectezi mai departe butonul Trimite inregistrarea!, totul este ok, numai ca foarte multi useri cand vad la sfarsit ``eronat`` nu mai dau Trimite inregistrarea! si incearca sa introduca un alt cod captcha. Asta se intampla cand este selectata limba romana. Cand este in engleza, totul este ok.
O solutie ar fi sa pot modifica acel cuvant `eronat` cu `valid` si nu stiu cum.

Acum o alta problema cu inregistrarea o mai am si cand activez optiunea Send email verification pentru ca email-ul de verificare de fapt nu mai ajunge in adresa de email introdusa.

Stie cineva sa-mi spuna si mie cum rezolv problema ?

Pentru cine vrea sa se convinga despre ce este vorba, il invit pe forum : AICI si daca aveti vreo solutie pentru asta lasati un raspuns aici sau dati un pm in forumul meu la Admin
#2
Problema cu acel cuvant `eronat` am rezolvat-o numai ca se pare, lipseste o litera la inceputul mesajului acela pe verde ``a multumim pentru inregistrare pe Forum.....`` Lipseste `V` de la inceputul frazei.
Am rezolvat problema dupa ce am descarcat traducerea in romana de pe mybb.ro care se pare este mult mai buna decat ceva de pe mybb.com

Problema ca nu primesc mail de activare a userului creat, persista si chiar nu stiu ce sa-i fac desi nu-mi dau seama ce am facut pentru ca acum 2 zile mergea. Astept parerile voastre.


Forum Jump:


Users browsing this thread: 1 Guest(s)