Google+

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Virusi forum.
#1
Unii antivirusi detecteaza forumul meu ca fiind virusat, link: http://www.prostrike.net/forum , cei de la host au spus sa trimit sesizare la avast (ei primesc cele mai multe avertizari, utilizatorii avast), insa nici un raspuns.
Care ar putea fi problema?
Linii de cod, ceva?
#2
Eu nu primesc nici o avertizare de la tine, dar nu am nici un antivirus. E posibil sa fie doar de la avast si in acelasi timp sa folosesti un script care a fost candva depistat ca "problematic".
Tu stii mai bine ce ai pus, alfel nu ti-l depista cu probleme.

Later edit: ar trebui sa incepi in felul urmator:
1. sa vezi pe ce pagini iti evertizeaza avastul. poate iti da doar pe index.
2. daca nu-ti da doar pe index si-ti da in fiecare topic/forum sa te gandesti ce coduri aditionale de statistici ai bagat(gen paginile de trafic).
3. daca nu ai bagat trackere si nu este de la ele poti incepe sa scanezi fisier cu fisier.
4. din cpanel stiu sigur ca exista un tool de scanare al virusilor, nu mai stiu exact cum se numea dar eu am dat o data peste el accidental.
#3
Salut, avast-ul meu imi arata Robots.txt ca fiind contaminat, deci ar fii o idee sa incerci sa verifici fisierul respectiv, eventual il stergi, adaugi altul etc.
Keep walking !   http://www.mybb.ro
#4
Imediat verific, multumesc frumos baieti pentru sfaturi, revin cu edit.
Edit:
Nu am gasit nici un fisier cu numele "Robots" si extensia ".txt" :|
Platforma este fresh, insa de mai mult timp am aceasta problema, chiar si cand nu aveam nimic pe webhost aparea asta.
#5
Eu folosesc AVG (editie 2012 , cu licienta) si nu ma avertizeaza deloc cand intru pe forumul tau.
Am incredere deplina in acest antivirus.
Pentru a mentine un forum unitar si pentru a utiliza informatia intr-un numar cat mai mic de subiecte, va rugam ca inainte de a deschide o Discutie Noua sa folositi functia Cautare (Search) !
Cititi periodic
Regulamentul
#6
Am trimis si o sesizare la cei de la avast, pentru reportarea unei alarme false de virus.

Radu, mai intra pe forum, vezi ce-ti mai spune, doar robots?
Se poate ca in trecut sa fi avut vreun malware si sa fi ramas in baza de date avast.
#7
Am si primit raspuns de la ei!

Code:
1
2
3
4
5
6
Hello,
thank you contacting us. False positive will be fixed in next VPS update.

Best regards,
Milos Hrdy
Virus analyst

#8
Da, intr-adevar problema s-a rezolvat. Acum nu imi mai arata nimic.

Topic inchis si mutat!
Keep walking !   http://www.mybb.ro


Forum Jump:


Users browsing this thread: 1 Guest(s)